Fórum DingooBR
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.
Procurar
 
 

Resultados por:
 


Rechercher Pesquisa avançada

Janeiro 2022
DomSegTerQuaQuiSexSab
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendário Calendário

Últimos assuntos
» PERGUNTA: ALGUÉM AINDA USANDO SEU DINGOO? SE TIVEREM POSTEM FOTOS
por Andy_Devil Dom 16 Maio 2021, 3:40 pm

» Instalando Opendingux ou Dingux em 2019
por Matheus290 Sab 08 Maio 2021, 10:21 pm

» Duvida Powkiddy Q80
por retrogamer87 Sab 18 Jul 2020, 4:19 pm

» Duvidas RS97
por retrogamer87 Sab 18 Jul 2020, 7:59 am

» dingoo ligando sozinho
por lucas_tamp Qui 09 Jan 2020, 7:31 pm

» Case para raspberry pi zero da Retroflag
por filipe0606 Sex 19 Abr 2019, 7:42 pm

» CoolBoy RS-97: Um portátil com Dingux que custa menos de 50 dólares!
por Tarquineos Seg 09 Jul 2018, 3:48 pm

» Review GPD XD
por ricardo85x Dom 08 Jul 2018, 12:53 pm

» Peças de reposição para dingoo a320 em 2018
por corey Ter 03 Jul 2018, 11:29 am

» [Vendo] Mouse Gamer R$150 - SSD R$420
por eduardo.oc Qui 03 Maio 2018, 12:53 am

» ATARI VCS-console novo da Atari depois de anos.
por Andre Pedreira dos Santos Sex 23 Mar 2018, 7:20 pm

» Boteco do Boteco
por Andre Pedreira dos Santos Qua 21 Fev 2018, 11:26 pm

» Onde conseguir um bom portátil "retrogame"?
por guilhoboy Qua 14 Fev 2018, 9:57 am

» [Android] Pacote de Emuladores Android (07-02-2017)
por willk Sex 29 Dez 2017, 1:38 am

» JXD S7300b - Temperatura elevada (será que é a bateria esquentando)?
por Dcnautamarvete Sab 16 Dez 2017, 12:52 pm


Zdoom sem som!!!

3 participantes

Ir para baixo

Zdoom sem som!!! Empty Zdoom sem som!!!

Mensagem por Guitar_Player Dom 14 Ago 2011, 7:26 pm

Bem, hoje tirei o dia para testar os ports de doom para o dingux, e finalmente consegui fazer o zdoom funcionar, o problema era o próprio doom, mas o jogo não tem som, deixei em 100 no gmenu2x e no maximo no menu do jogo, mas o som não sai '-'
Guitar_Player
Guitar_Player
User Level III
User Level III

Avisos :
Zdoom sem som!!! Left_bar_bleue0 / 1000 / 100Zdoom sem som!!! Right_bar_bleue

Mensagens : 219
Data de inscrição : 01/05/2011

Ir para o topo Ir para baixo

Zdoom sem som!!! Empty Re: Zdoom sem som!!!

Mensagem por ibm 5155 Dom 14 Ago 2011, 7:37 pm

ele ta com o comando -nosound, pois já que ele ta usando openal deixa ele muito lento, enquanto não estiver com o sdl na parte do som, o Shin-Nil decidiu deixar em com o comando -nosound, caso queira som, tire este comando.
ibm 5155
ibm 5155
User Level V
User Level V

Avisos :
Zdoom sem som!!! Left_bar_bleue0 / 1000 / 100Zdoom sem som!!! Right_bar_bleue

Mensagens : 1132
Data de inscrição : 23/06/2011
Localização : PERFIL_DELETADO

http://ibm5155.site50.net/

Ir para o topo Ir para baixo

Zdoom sem som!!! Empty Re: Zdoom sem som!!!

Mensagem por Guitar_Player Dom 14 Ago 2011, 7:57 pm

ibm 5155 escreveu:ele ta com o comando -nosound, pois já que ele ta usando openal deixa ele muito lento, enquanto não estiver com o sdl na parte do som, o Shin-Nil decidiu deixar em com o comando -nosound, caso queira som, tire este comando.
desculpa ser chato mas, onde muda esse -nosound? x)
Guitar_Player
Guitar_Player
User Level III
User Level III

Avisos :
Zdoom sem som!!! Left_bar_bleue0 / 1000 / 100Zdoom sem som!!! Right_bar_bleue

Mensagens : 219
Data de inscrição : 01/05/2011

Ir para o topo Ir para baixo

Zdoom sem som!!! Empty Re: Zdoom sem som!!!

Mensagem por ibm 5155 Dom 14 Ago 2011, 8:01 pm

eu acho que até da no menu de configuração do zdoom.
Vai em options=>sound options e altera para direct sound (acho) dai aperta em restart sound
a foto dos menus (contendo o de audio)
Zdoom sem som!!! Doomp

EDIT:vo sai, amanha eu do uma olhada melhor nesse codigo do zdoom 0.1.1 para ver como muda o -nosound...
ibm 5155
ibm 5155
User Level V
User Level V

Avisos :
Zdoom sem som!!! Left_bar_bleue0 / 1000 / 100Zdoom sem som!!! Right_bar_bleue

Mensagens : 1132
Data de inscrição : 23/06/2011
Localização : PERFIL_DELETADO

http://ibm5155.site50.net/

Ir para o topo Ir para baixo

Zdoom sem som!!! Empty Re: Zdoom sem som!!!

Mensagem por Guitar_Player Dom 14 Ago 2011, 8:11 pm

ibm 5155 escreveu:eu acho que até da no menu de configuração do zdoom.
Vai em options=>sound options e altera para direct sound (acho) dai aperta em restart sound
a foto dos menus (contendo o de audio)
Zdoom sem som!!! Doomp

EDIT:vo sai, amanha eu do uma olhada melhor nesse codigo do zdoom 0.1.1 para ver como muda o -nosound...
Não consegui, mas tudo bem, até eles mudarem eu uso sem som mesmo se fica lento com som, até porque o Zdoom é meio lentinho mesmo com Overclock

Novamente meu muito obrigado
Guitar_Player
Guitar_Player
User Level III
User Level III

Avisos :
Zdoom sem som!!! Left_bar_bleue0 / 1000 / 100Zdoom sem som!!! Right_bar_bleue

Mensagens : 219
Data de inscrição : 01/05/2011

Ir para o topo Ir para baixo

Zdoom sem som!!! Empty Re: Zdoom sem som!!!

Mensagem por flpstr Seg 15 Ago 2011, 6:49 am

Não o som não funciona pois ele usa o -nosound.
Quando Shin Nil utilizou com som ficou muito lento,então foi melhor usar sem som mesmo.
flpstr
flpstr
Developer
Developer

Avisos :
Zdoom sem som!!! Left_bar_bleue0 / 1000 / 100Zdoom sem som!!! Right_bar_bleue

Mensagens : 2140
Data de inscrição : 19/05/2011
Idade : 24
Localização : No pc

http://flpstr.blogspot.com

Ir para o topo Ir para baixo

Zdoom sem som!!! Empty Re: Zdoom sem som!!!

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Ir para o topo Ir para baixo

Ir para o topo


 
Permissões neste fórum
Você não pode responder aos tópicos