Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Setembro 2014
DomSegTerQuaQuiSexSab
 123456
78910111213
14151617181920
21222324252627
282930    

Calendário Calendário


Não funciona de jeito nenhum o Emulador de NeoGeo :(

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Não funciona de jeito nenhum o Emulador de NeoGeo :(

Mensagem por andyjose em Dom 12 Jun 2011, 12:50 pm

Olá pessoal.

Já peguei o emulador daqui mesmo, já peguei a bios, ja peguei os jogos em MVS no HD virtual, mas quando carrego o jogo fica na tela de please wait e depois volta para o menu, não carrega Sad

Fiz uma pasta neo geo e joguei tudo dentro, o arquivo de emulação a bios e as roms na pasta games mas não vai...

Onde estou errando Question

Um abraço. What a Face

andyjose
User Level I
User Level I

Avisos:
0 / 1000 / 100

Mensagens: 18
Data de inscrição: 18/05/2011

Voltar ao Topo Ir em baixo

Re: Não funciona de jeito nenhum o Emulador de NeoGeo :(

Mensagem por rideki em Dom 12 Jun 2011, 12:53 pm

cara.. comigo foi assim:

copiei metal slug 4 de neogeo pro cartão de memória, liguei o dingoo e por ele, passei do cartão pra memoria interna, copiei pra um lugar qualquer lá... depois fui em emuladores e executei a rom

pediu uma bios, selecionei, dai apertei selectstart pra por coins e joguei, simples '-'

meu dingoo é o da dynacom firmware 1.2 (ja veio todo em portugues etc)

rideki
User Level II
User Level II

Avisos:
0 / 1000 / 100

Mensagens: 149
Data de inscrição: 31/05/2011
Idade: 23
Localização: Belém

http://twitter.com/rideki

Voltar ao Topo Ir em baixo

Re: Não funciona de jeito nenhum o Emulador de NeoGeo :(

Mensagem por andyjose em Dom 12 Jun 2011, 1:08 pm

rideki escreveu:cara.. comigo foi assim:

copiei metal slug 4 de neogeo pro cartão de memória, liguei o dingoo e por ele, passei do cartão pra memoria interna, copiei pra um lugar qualquer lá... depois fui em emuladores e executei a rom

pediu uma bios, selecionei, dai apertei selectstart pra por coins e joguei, simples '-'

meu dingoo é o da dynacom firmware 1.2 (ja veio todo em portugues etc)


Ppa.

Mas da para selecionara a bios? o sistema ja n busca direto a bios se ela estiver na pasta?

O meu esta com a firmware 1.2 tb que o Matheus colocou aqui.

Você consegue mandar o link do emu e da bios que vc esta usando?

valeu pig

andyjose
User Level I
User Level I

Avisos:
0 / 1000 / 100

Mensagens: 18
Data de inscrição: 18/05/2011

Voltar ao Topo Ir em baixo

Re: Não funciona de jeito nenhum o Emulador de NeoGeo :(

Mensagem por Dante_moraes em Dom 12 Jun 2011, 1:21 pm

mude o nome da pasta para MVS.

Dante_moraes
User Level VI
User Level VI

Avisos:
0 / 1000 / 100

Mensagens: 1656
Data de inscrição: 14/10/2010
Idade: 26
Localização: Nova Iguaçu-RJ

Voltar ao Topo Ir em baixo

Re: Não funciona de jeito nenhum o Emulador de NeoGeo :(

Mensagem por andyjose em Dom 12 Jun 2011, 1:38 pm

Dante_moraes escreveu:mude o nome da pasta para MVS.

vou tentar aqui.

aproveitando...

chegou o Caanoo ai? vc nem falou nada depois.

Cool

andyjose
User Level I
User Level I

Avisos:
0 / 1000 / 100

Mensagens: 18
Data de inscrição: 18/05/2011

Voltar ao Topo Ir em baixo

Re: Não funciona de jeito nenhum o Emulador de NeoGeo :(

Mensagem por andyjose em Dom 12 Jun 2011, 1:51 pm

Dante_moraes escreveu:mude o nome da pasta para MVS.

Ahhh não mudou nada, ta a mesma coisa essa merda aqui... Evil or Very Mad

Não consigo ainda emular neo geo Crying or Very sad

andyjose
User Level I
User Level I

Avisos:
0 / 1000 / 100

Mensagens: 18
Data de inscrição: 18/05/2011

Voltar ao Topo Ir em baixo

Re: Não funciona de jeito nenhum o Emulador de NeoGeo :(

Mensagem por Nenoboy em Dom 12 Jun 2011, 2:20 pm

andyjose escreveu:
Ppa.

Mas da para selecionara a bios? o sistema ja n busca direto a bios se ela estiver na pasta?

O meu esta com a firmware 1.2 tb que o Matheus colocou aqui.

Você consegue mandar o link do emu e da bios que vc esta usando?

valeu pig
Tem um arquivo zipado ...
NEOGEO.zip ele tem as bios de neogeo... (deixa ele zipado)
Você sabe que as roms tem que estar convertidas pro formato MVS...

Nenoboy
User Level IV
User Level IV

Avisos:
0 / 1000 / 100

Mensagens: 477
Data de inscrição: 12/11/2010
Idade: 21
Localização: Lençóis Paulista, SP

http://www.dingoobr.com

Voltar ao Topo Ir em baixo

Re: Não funciona de jeito nenhum o Emulador de NeoGeo :(

Mensagem por Matheus290 em Dom 12 Jun 2011, 3:18 pm

A BIOS se não me engano você escolhe no menu do Emulador.

As roms você tem que deixar dentro da pasta MVS. As BIOS precisam estar ZIPADAS na pasta Game com o nome de neogeo.zip.

_________________
--->Visite o PokéHO!!<---
Está com problemas? Clique aqui:

Ame teu próximo como a ti mesmo.

Matheus290
Administrador
Administrador

Avisos:
0 / 1000 / 100

Mensagens: 1447
Data de inscrição: 16/03/2010
Idade: 20
Localização: SP

Voltar ao Topo Ir em baixo

Re: Não funciona de jeito nenhum o Emulador de NeoGeo :(

Mensagem por andyjose em Dom 12 Jun 2011, 7:09 pm

Matheus290 escreveu:A BIOS se não me engano você escolhe no menu do Emulador.

As roms você tem que deixar dentro da pasta MVS. As BIOS precisam estar ZIPADAS na pasta Game com o nome de neogeo.zip.


E.... eu fiz isso ai,igualzinho como falaram mas continua indo para a tela de please wait e n roda... n sei onde esta o erro, as roms estão em MVS..... Sad

andyjose
User Level I
User Level I

Avisos:
0 / 1000 / 100

Mensagens: 18
Data de inscrição: 18/05/2011

Voltar ao Topo Ir em baixo

Re: Não funciona de jeito nenhum o Emulador de NeoGeo :(

Mensagem por Man On The Edge em Seg 13 Jun 2011, 1:17 am

Em algumas roms acontece isso comigo também. Mas não é difícil de resolver.

Não aparece nem escrito NEO GEO na tela? Só o PLEASE WAIT?

Man On The Edge
User Level II
User Level II

Avisos:
0 / 1000 / 100

Mensagens: 82
Data de inscrição: 30/05/2011
Idade: 39
Localização: Rondonópolis - MT

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum